[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
SpriteSpot.com • View topic - Fuse block and tach question

Fuse block and tach question

Have a Lucas question?

Fuse block and tach question

Postby bfleissner » Sun Oct 04, 2009 10:48 pm

Hi and thanks in advance...

I have a '67 Sprite that as far as I know is stock/original. I've had the car 2 years now. It runs great, starts easy and all that good stuff. But looking under the hood (or am I required to say bonnet?), I see the fuse block and there's only two 3amp fuses total. Straight from the battery to this little fuse block. Can I change it to a 4 fuse block so I can 1) add a radio and 2) hook up my tach.

That's the second part. How (if it's the original tach) does the tach connect? What wires go to what?

And if no one objects, my car has no wipers. It has no holes for wipers and I wouldn't know which switch would control them anyway. Anybody heard or seen this before?>

oh i forgot, the car is neg ground. How do I tell if the tach is a + or - tach?

I can provide pics tomorrow if it would help someone help me.
Brett -
1967 Sprite Hybrid
User avatar
bfleissner
Pit Crew
 
Posts: 16
Joined: Fri May 23, 2008 12:59 pm

Re: Fuse block and tach question

Postby admin » Mon Oct 05, 2009 8:10 pm

Pics would certainly help. Have not seen one without wipers (although it may have been done aftermarket).

You could add additional fuses via a larger block with no problem...although you could also just run a radio without too much difficulty without expanding your fuse block.

Keep us posted with your progresss.
User avatar
admin
Site Admin
 
Posts: 766
Joined: Fri May 21, 2004 5:44 pm

Re: Fuse block and tach question

Postby spritenut » Mon Oct 05, 2009 9:56 pm

The tach will say "positive earth" on the dial if it is original.
The 67 did only have 2 fuses but they were 35 amp (UK) which is about 20 amp US.
1 fuse works the horn, brown wires.
The other fuse works the wipers, tach, signals, fuel gauge, and brake lights.
White wire fused to green wires.
The tach should have a green wire plugged into a spade terminal, a white wire making a loop around "U" shaped terminal, and it needs to be grounded via the thumb nut that holds it in, there should be a black wire on the thumb nut.
Frank Clarici
Toms River, NJ
The BETTER not BIGGER Healeys
spritenut
1275cc
 
Posts: 610
Joined: Mon Jun 14, 2004 9:41 pm
Location: Toms River, NJ

Re: Fuse block and tach question

Postby bfleissner » Mon Oct 05, 2009 11:24 pm

thanks, that's exactly what I needed to know. I guess my tach has already been swapped out. Now to hook it up. Except for the tach and no wipers (which I don't expect to be an issue since it nevers sees the light of day in dicy weather. The guy who owned it before me had it for 10 years and never had a top for it. I've got the top, just not installed yet), everything else is great. It'll cruise at 70 all day and tops out somewhere around 80 (the speedo wabbles a little at that speed).

It's a '67 with a reverse hinged bugeye hood (I didn't do this but I like it). The hood sheetmetal is wavy, but it's functional until I get around to body/paint work one day. It also came with Rostyle wheels, which don't bother me either. So here's some pics...

The car overall...



The interior....



The wiper-less panel where the wipers should go (no signs of them ever being there)...



The fuse block (there is other wiring with inline fuses in them. still have to sort all of the wiring out, though i'm not in a hurry as it works)



and one with the hood open...



Thanks again for all the info for responding so fast.
Brett -
1967 Sprite Hybrid
User avatar
bfleissner
Pit Crew
 
Posts: 16
Joined: Fri May 23, 2008 12:59 pm

Re: Fuse block and tach question

Postby bfleissner » Mon Oct 05, 2009 11:32 pm

WOW.. sorry for the pics being so big
Brett -
1967 Sprite Hybrid
User avatar
bfleissner
Pit Crew
 
Posts: 16
Joined: Fri May 23, 2008 12:59 pm

Re: Fuse block and tach question

Postby bfleissner » Wed Oct 07, 2009 5:27 pm

well after closer inspection, my tach does say POSITIVE on it's face. What do I have to do to convert it to negative ground as the rest of the car is already negative?
Brett -
1967 Sprite Hybrid
User avatar
bfleissner
Pit Crew
 
Posts: 16
Joined: Fri May 23, 2008 12:59 pm

Re: Fuse block and tach question

Postby bfleissner » Fri Oct 09, 2009 11:26 pm

here's the pics of my tach.. If I have it correctly, a green wire connects to the spade (and I'm not sure where that green wire goes to) and a black wire is on one of the mounting screws as a ground. Do I do anything with the "U" inductive wire after I follow these instructions ( http://www.lotus-cortina.com/electric/convert.htm ). Are those instructions correct for my tach?

thanks again guys



Brett -
1967 Sprite Hybrid
User avatar
bfleissner
Pit Crew
 
Posts: 16
Joined: Fri May 23, 2008 12:59 pm


Return to Electrical

Who is online

Users browsing this forum: No registered users and 2 guests