948 Clutch Issues

Need help with your tranny? Check this forum for advice.

948 Clutch Issues

Postby thommythommy » Thu May 26, 2011 1:29 am

My Bugeye (948) has been experiencing some clutch whining and vibration for some time now. Whenever I depress the clutch and place the car in gear I hear a chattering whine. Also, when shifting into first gear I experience a vibration and a more intense whine. When fully in gear, the whine and vibration go away.

I thought for the longest time it was the throw-out bearing in need of replacement. Today, I pulled the engine and examined the bearing, clutch, and pressure plate. I am no expert, but everything looked just fine. The clutch assembly probably has less than 2000 miles on it (not absolutely sure, engine/trans rebuilt before I started restoring the car) so I don't imagine they are worn just yet.

Also, while removing the throwout bearing I noticed the release fork seemed to have somewhere around 1/4 inch of side-to-side movement. It seemed to be a little excessive to me, but once again I am not an expert in transmissions.

I would appreciate any help. It seems whenever I go for a drive people assume I don't know how to shift!
thommythommy
Pit Crew
 
Posts: 32
Joined: Tue Mar 10, 2009 12:27 pm
Location: Keokuk, Iowa

Re: 948 Clutch Issues

Postby Charlie Tolman » Fri May 27, 2011 12:53 am

The sideways movement of the clutch fork might be due to a worn bronze bushing and pivot bolt.

I am not sure what is causing the whining and vibration. Hopefully, an expert on the nine-spring clutch will offer some insight.

Check the condition of the input shaft bushing, that is in the end of the crankshaft.

Charlie T.
Charlie Tolman
Judson Supercharged
 
Posts: 1198
Joined: Wed Mar 01, 2006 10:36 am
Location: Minnesota

Re: 948 Clutch Issues

Postby thommythommy » Fri May 27, 2011 12:22 pm

I called VB yesterday and ordered a new input shaft bushing and release bearing. The parts should be in today. I'm going to try to get it all put back together tonight and see if that will fix the problem. I will post again asap. Thanks Charlie.
thommythommy
Pit Crew
 
Posts: 32
Joined: Tue Mar 10, 2009 12:27 pm
Location: Keokuk, Iowa

Re: 948 Clutch Issues

Postby thommythommy » Sun May 29, 2011 11:40 pm

Well I replaced the release bearing, clutch fork bushing, and found I couldn't get the input shaft bushing to budge but it looked to be in good condition. After getting everything back together it looks like the problem has been mended. Still a slight chatter, but nothing compared to the loud whine and vibration I experienced before. Now, it should be able to make it to the Champagne British Car Festival next week!

Word to the wise; if you are considering pulling the engine out without the trans attached...don't. Save yourself the time and busted knuckles.
thommythommy
Pit Crew
 
Posts: 32
Joined: Tue Mar 10, 2009 12:27 pm
Location: Keokuk, Iowa


Return to Transmission (Gearbox)

Who is online

Users browsing this forum: No registered users and 1 guest